Disrupted Network access
Incident Report for WorshipKit
Postmortem

Our hosting provider, Digital Ocean, reported issues with their NYC3 location where we host our application server. They believe they’ve resolved the issue, and are continuing to keep an eye on it.

Posted Jul 28, 2021 - 13:53 CDT

Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 13:49 CDT
Monitoring
Services appear to be back up and running. We're monitoring further impact.
Posted Jul 28, 2021 - 11:19 CDT
Identified
The connection issue is with our provider, and they're working on a fix. We apologize for the downtime!
Posted Jul 28, 2021 - 11:14 CDT
This incident affected: DigitalOcean NYC1 and DigitalOcean NYC3.